Laster...
136 filer likt
14 kommentarer
0 videoer
0 opplastninger
0 følgere
  • Tubeguy

    @TheAdmiester I was really hoping I did something wrong and I'm glad that that's the case. Thanks and cheers mate!

    4. august 2022
  • Tubeguy

    @Gunawan74 Same here it still doesn't work for me even though I've installed 3 different H2 mods. Anyone can help? I really like to make this work.

    3. august 2022
  • Tubeguy

    I installed 3 different H2R addons after I installed this but none of them worked and have this engine sound? I play SP btw.

    31. juli 2022
  • Tubeguy

    I was able to use this just once but for some reason the script just crashes. I updated my ScriptHookVDotNet2 and NativeUI. At first I thought it's just my addon vehicles but it also happens to stock vehicles too.

    30. juli 2022
  • Tubeguy

    As someone who loves gore, I did my best to get this mod working and it did... well partially. I use the Steam version and I have no problem with loading up the game but the problem is inside the game instead. Whenever I shoot peds they:
    1. Completely disappear
    2. When their limbs are cut or they get cut in half the textures go crazy
    3. The voices are mixed up (man screaming with a woman's voice, vice versa)

    I've played for an hour and it decided to randomly crash. I think this is because my other mods are interfering with it and I can say that it probably also happens to the people who are having issues with loading up the game. Maybe you have a lot of mods that interferes with each other especially this one.

    Since unfortunately the author won't be updating this amazing mod anymore I can still live with it. It is pretty funny to look at.

    12. juni 2021
  • Tubeguy

    @Elfinn No worries, mate. I'm actually glad you responded, and yeah if you ever come across an answer to that, I would appreciate it. Cheers!

    29. mai 2021
  • Tubeguy

    Got it to work with "ss_sign_1". One thing I gotta ask though - I'm new in adding liveries and I'm a bit confused by the fact that some cars have the "Livery" option in Menyoo while some don't; like the Camaro SS required for this livery don't have the livery option.

    My question is, once I add the livery for cars like the Camaro SS that don't have the livery option, am I stuck with it unless I change/reset it manually from the OIV? Or am I missing something here?

    Great mod btw. (͡ ͡° ͜ つ ͡͡°)

    26. mai 2021
  • Tubeguy

    The blow up doll floating on the pool is a nice touch. *chef's kiss*

    18. mai 2021
  • Tubeguy

    Hey there, the mod doesn't seem to work but since I'm somewhat new to modding maybe you could point out what I missed?

    So like any other .oiv files, I went to Tools > Package Installer > then selected the downloaded file > install. It installed successfully and I was able to run the game no problem but when I tried spawning the car using Menyoos nothing happens at all. It's not letting me know that the spawn name is invalid and it's not even crashing the game lol.

    I tried going to the vehicle spawns in Menyoos menu > Super > and selected aventadors -- same thing, nothing happens.

    Funny thing is two of your other car mods like the Lamborghini Aventador SVJ and Lamborghini Sian Roadster are working perfectly fine.

    16. mai 2021
  • Tubeguy

    Lmfaooo this is even funnier together with the Grab/Throw Peds mod

    15. mai 2021