Laster...
4 filer likt
8 kommentarer
0 videoer
0 opplastninger
0 følgere
  • Default

    I am getting the same "gsw2 has stopped" I tried installing without other mods and got the same message. I also am getting
    [DEBUG] Found 1 script(s) in 'GunshotWound2.dll'.
    [DEBUG] Found 0 script(s) in 'Leopotam.Ecs.dll'.
    [DEBUG] Found 0 script(s) in 'Weighted Randomizer.dll'.
    [DEBUG] Starting 1 script(s) ...
    [DEBUG] Instantiating script 'GunshotWound2.GunshotWound2' in script domain 'ScriptDomain_B60EBBC4' ...
    [DEBUG] Started script 'GunshotWound2.GunshotWound2'.

    But no [ERROR]

    9. september 2018
  • Default

    I was unable to get this to work. Any fixes?

    1. august 2018
  • Default

    @christ did you figure out how to get to the orbital cannon yet?

    25. januar 2018
  • Default

    Installing the new scripthookdotnet worked for me
    https://github.com/crosire/scripthookvdotnet/releases/tag/v2.9.6

    13. mai 2017
  • Default

    I have tried this mod a few times with various configurations on a version with no other mods or scripts, and each time police will not dispatch. I get a police chopper response and if I am in a car will come across road blocks but no actual police cars dispatch. Yes I have scripthook and scripthook.net, and the pinned gameconfig file but still the same no dispatch results. I played with the original RDE and it makes the game so much more fun ( one of the best mods in my opinion!) I would really like to get this working. Anyone else having a similar problem or know a fix? If dispatch.meta only does roadblocks and chopper, is the rest configured by the sixstarresponse script?

    I am getting following errors
    Void GTA.Game.set_ShowsPoliceBlipsOnRadar(Boolean)
    Boolean GTA.WeaponCollection.HasWeapon(GTA.Native.WeaponHash)'
    'ParkedCarReplacement' because constructor threw an exception:
    System.MissingMethodException: Method not found: 'Void GTA.Script.add_Aborted(System.EventHandler)'

    6. mai 2017
  • Default

    @aimless windows 7

    18. mars 2016
  • Default

    @aimless I am also having a problem. I have the latest Scripthook, native ui and have tried both the new scripthook dot net and the previous version of it and still not able to get the menu to pop up. In my log: [ERROR] Script 'buildamission' is not responding! Aborting ...
    [DEBUG] Aborted script 'buildamission'.
    [ERROR] Caught fatal unhandled exception:
    System.Threading.ThreadAbortException: Thread was being aborted.
    at NativeUI.TimerBarPool.Draw()
    at buildamission.OnTick(Object o, EventArgs e)
    at GTA.Script.MainLoop()

    17. mars 2016
  • Default

    @chaosoul SOLUTION!! This worked for me, I also added the game config because it fixed some buggy issues when I had everything running before the 1.33 update. So happy to have this mod working again!

    16. mars 2016