Laster...

Weapon Metadata Mods [ Cut Weapon | Metadata | OIV Only | Multilingual Additional Text ] Version 2.0 - Build 500

8d2e03 icon2
8d2e03 icon

720

Built for 2545 from 1.0 to 1.8.
Version 1.9 Built for 2699 or later.

Details
This mod will modify entire weapon feed system, fire rate and ammo capacity, while trying to keep all default weapon features. Next will be vehicle weapons.

About
Are you ever think about gun fire rate? If you are, there must be boring. Slow, poor, etc... Whatever you do, I see someone like you want at least a mod for gun fire rate.

If you wish to install to "mods" folder, you will need at least file mpsecurity\dlc.rpf and update.rpf. To do that, you will apply ASI Loader and OpenIV.asi. While in-game, a trainer is also required to spawn weapons. Wish there's a trainer can upgrade the Tear Gas Launcher.

Changelog
Version 1.0 - Build 253
Official Release - Unfinished for "The Contract" Weapons.
Version 1.1 - Build 262
Fixed for "The Contract" Weapons.
Version 1.2 - Build 281
Able to pickup ammo from dropped weapons.
Version: 1.3 - Build 328
Able to win multiply points 1x, 2x and 3x from Shooting Ranges.
Version: 1.5 - Build 359
Fixed some wrong ammunation for Mark II Weapons.
Version: 1.7 - Build 385
Fixed wrong ammunation for Heavy Sniper Mark II. All Weapon Finishes can now be equipped.
Version: 1.8 - Build 396
Fixed Heavy Revolver Mark I to Mark II Upgrade. Homing Launcher targeting is eventually fixed.
Version: 1.9 - Build 400
Built for Version 1.0.2699.
Version: 2.0 - Build 500
Added Briefcases, RPG Stinger, fixed ammunation for EMP Launcher. If Version 1.9 or older is installed, you should remove "mpsecurity\dlc.rpf".

Contents (Version 1.3 - Current)
*Adjusters are removed from package file. It stills required to install the mod. If not, it may crash the game or not load weapon model properly.

For adjusters you will need (recommend at least):
Packfile Limit Adjuster by alloc8or
Heap Limit Adjuster by hydrogen-cfx
Heap Adjuster by Dilapidated
Weapon Limits Adjuster by alexguirre

Special:
- Added cut Weapon "Tear Gas Launcher" aka Smoke Grenade Launcher. Carry on Heavy Weapon Slot, next to Grenade Launcher.
- Only 20 Weapons are able to available on a weapon slot. Metal Detector is moved to Heavy Slot.
- Digiscanner is moved and available to use on Heavy Slot. Note is still compatible to play mission "Chasing The Truth".
- RPG "Stinger" is added to Heavy Slot, next to RPG.
- Added 2 Briefcases.
- Multilingual Additional Text for unnamed Weapons.
- Added Weapons
+ Digiscanner (weapon_digiscanner)
+ Tear Gas Launcher (weapon_grenadelauncher_smoke)
+ Briefcases (weapon_briefcase, weapon_briefcase_02)
+ RPG Stinger (weapon_stinger)

Instructions
- Download and paste at least ScriptHookV.dll to directory
- Download and install OpenIV. Don't forget enable "ASI Loader" and "OpenIV.asi". Install to mods folder is recommended.
- Download the oiv package as I uploaded here and install using OpenIV. This package will modify:
+ mpsecurity\dlc.rpf & update.rpf (Version 1.0 - 1.8)
+ mpsum2\dlc.rpf & update.rpf (Version 1.9 - Current)
Show Full Description

Først Lastet opp: 3. februar 2022
Sist Oppdatert: 8. august 2022
Last Downloaded: 15 hours ago

All Versions

 Version 2.0 - Build 500 (current)

204 nedlastninger , 5,8 MB
5. august 2022

27 Kommentarer